Mô tả và yêu cầu:
- Các R chạy Rip để định tuyến
- Cấu hình frame-relay static mapping
- Yêu cầu các R nhìn thấy các mạng của nhau
Các bước thực hiện
Bước 1: Trên FRSwitch
Bước 2: Trên RouterA
Bước 3: Trên RouterB
Bước 4:Kiểm tra
Sử dụng các câu lệnh để kiểm tra và debug :
- Các R chạy Rip để định tuyến
- Cấu hình frame-relay static mapping
- Yêu cầu các R nhìn thấy các mạng của nhau
Các bước thực hiện
Bước 1: Trên FRSwitch
Code:
FRSwitch(config)#interface s0
FRSwitch(config-if)#no ip address
FRSwitch(config-if)#encapsulation frame-relay
FRSwitch(config-if)#frame-relay lmi-type ansi
FRSwitch(config-if)#clock rate 64000
FRSwitch(config-if)#frame-relay intf-type dce
FRSwitch(config-if)#frame-relay route 200 interface s1 201 //static mapping
FRSwitch(config)#interface s1
FRSwitch(config-if)#no ip address
FRSwitch(config-if)#encapsulation frame-relay
FRSwitch(config-if)#frame-relay lmi-type ansi
FRSwitch(config-if)#clock rate 64000
FRSwitch(config-if)#frame-relay intf-type dce
FRSwitch(config-if)#frame-relay route 201 interface s0 200 //static mapping
Bước 2: Trên RouterA
Code:
RouterA(config)#interface fastethenet 0/1
RouterA(config-if)#ip address 10.0.0.1 255.255.255.0
RouterA(config-if)#no shutdown
RouterA(config)#interface s0
RouterA(config-if)#ip address 192.168.1.1 255.255.255.0
RouterA(config-if)#encapsulation frame-relay
RouterA(config-if)#frame-relay lmi-type ansi
RouterA(config-if)#no frame-relay inverse-arp //tắt chế độ dynamic mapping
RouterA(config-if)#no shutdown
RouterA(config-if)#exit
RouterA(config)#router rip
RouterA(config-router)#version 2
RouterA(config-router)#network 10.0.0.0
RouterA(config-router)#network 192.168.1.0
Bước 3: Trên RouterB
Code:
RouterB(config)#interface fastethenet 0/1
RouterB(config-if)#ip address 11.0.0.1 255.255.255.0
RouterB(config-if)#no shutdown
RouterB(config)#interface s0
RouterB(config-if)#ip address 192.168.1.3 255.255.255.0
RouterB(config-if)#encapsulation frame-relay
RouterB(config-if)#frame-relay lmi-type ansi
RouterB(config-if)#no frame-relay inverse-arp //tắt chế độ dynamic mapping
RouterB(config-if)#no shutdown
RouterB(config-if)#exit
RouterB(config)#router rip
RouterB(config-router)#version 2
RouterB(config-router)#network 11.0.0.0
RouterB(config-router)#network 192.168.1.0
Bước 4:Kiểm tra
Sử dụng các câu lệnh để kiểm tra và debug :
Code:
FRSwitch #show frame pvc //kiểm tra các frame gửi và nhận trên từng interface//
FRSwitch#show frame route
RouterA #show frame map //kiểm tra map route , do tắt inserve-arp nên k thấý gì cả//
Đăng nhận xét